Thread Tools Display Modes
03/19/24, 06:09 AM   #1
Irenicusss
Join Date: Mar 2024
Posts: 2
Minion doesn't open properly

Hi,
everytime I click on minion's icon, it appears on the taskbar but his UI doesn't appear, so I can't interact with it.
With a double click on the icon on the taskbar, it moves on the left corner (near the clock), but nothing more.
It happens either with 32 and 64 bit version.
I will attach, screenshot of my system and logs.

logs are 6.5mb so it doesn't let me upload it. Here a link
https://mega.nz/file/q1JRVSBa#rt5xoC...vdv5qG_NKSEFMo

Thank you in advance
Attached Thumbnails
Click image for larger version

Name:	Screenshot 2024-03-19 130147.png
Views:	195
Size:	12.9 KB
ID:	1671  
Attached Files
File Type: xml minion.xml (30.5 KB, 184 views)
  Reply With Quote
03/19/24, 08:34 AM   #2
Baertram
Super Moderator
 
Baertram's Avatar
WoWInterface Super Mod
AddOn Author - Click to view addons
Join Date: Mar 2014
Posts: 5,104
For the future: You can zip the log's text file (right click -> Send to ZIP folder) it should shrink the file size a lot so you can attach it here.


Also mentioned in the troubleshooting sticky thread, point 7, which you should have read before posting here:
https://www.esoui.com/forums/showthread.php?t=8082

From your log files I can see you use MS OneDrive and it is known to not work properly with ESO addons and Minion, if you let onedrive save your c:\users\documents folder!

C:\Users\xxx\OneDrive\Documenti\Elder Scrolls Online

Please disable OneDrive saving of "User's documents folder", as ESO stores the addons in there, and Miion tries toa ccess this while OneDrive does the same and then it blocks access.
How to disable that in OneDrive > Right click one drive icon -> Settings -> Sync and backup settings -> Importnat PC folders -> Disable the "Documents" folder.
Or at least disable OneDrive while ESO and Minion is active!

If that does not fix it, I'm not sure. Do you use multiple monitors?
Try to right click the Minion tray icon and see if there is an option to reset the window to default place.

Last edited by Baertram : 03/19/24 at 08:42 AM.
  Reply With Quote
03/19/24, 09:53 AM   #3
Irenicusss
Join Date: Mar 2024
Posts: 2
Reset position on minion tray solved the problem, thank you for your help and patience.
  Reply With Quote
03/19/24, 01:38 PM   #4
Baertram
Super Moderator
 
Baertram's Avatar
WoWInterface Super Mod
AddOn Author - Click to view addons
Join Date: Mar 2014
Posts: 5,104
Glad it worked, you are welcome.
  Reply With Quote

ESOUI » Site Forums » Minion » Minion doesn't open properly

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off