Quantcast [notabug] Format Issue - ESOUI
Thread Tools Display Modes
10/25/18, 09:15 AM   #1
Scootworks
 
Scootworks's Avatar
AddOn Author - Click to view addons
Join Date: Nov 2014
Posts: 244
[notabug] Format Issue

hello

found a weird bug only in gamepad mode. keyboard mode works well:



first one is:
lua Code:
  1. /script d(ZO_LinkHandler_CreatePlayerLink(ZO_GetPrimaryPlayerName("@LoadingScreen", GetUnitName("player"), true)))

second one is:
lua Code:
  1. /script d(ZO_LinkHandler_CreatePlayerLink(ZO_GetPrimaryPlayerName("@LoadingScreen", GetUnitName("player"), false)))

i only changed the `useInternalFormat` from ZO_GetPrimaryPlayerName()
Attached Thumbnails
Click image for larger version

Name:	format issue.png
Views:	129
Size:	149.5 KB
ID:	1060  
__________________
EU Server - SŁĄuGhTerHĜuSe
 
10/25/18, 04:02 PM   #2
ZOS_ChipHilseberg
ZOS Staff!
Premium Member
Yes this person is from ZeniMax!
Join Date: Oct 2014
Posts: 551
This is probably because you're putting texture markup inside of link markup. Nested markup isn't supported.
 
10/26/18, 12:30 AM   #3
Scootworks
 
Scootworks's Avatar
AddOn Author - Click to view addons
Join Date: Nov 2014
Posts: 244
Originally Posted by ZOS_ChipHilseberg View Post
This is probably because you're putting texture markup inside of link markup. Nested markup isn't supported.
oh well, i see. thanks for your answer.
then it's not a bug
__________________
EU Server - SŁĄuGhTerHĜuSe
 

ESOUI » Developer Discussions » Bug Reports » [notabug] Format Issue

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off