Quantcast
Skyshard icons not displaying - ESOUI
Thread Tools Display Modes
07/20/20, 04:51 PM   #1
kegmor
Join Date: Jul 2020
Posts: 2
Skyshard icons not displaying

I have an issue where the skyshard icons and are not displaying. I can hover over a wayshrine or delve that i haven't completed and the textbox that displays will tell me the number skyshard that is there; however, i can't get it to show on the mini-map. I am listing my OS and relative information. Any help is appreciated.

Linux pop os
all add ons are downloaded and everything is in the correct folder
i am using the most updated versions of all libraries
allow outdated is checked
I reset my computer back to factory recently and now re-installing skyshards doesn't work properly

P.S. the icons for lost treasure also do not display
  Reply With Quote
07/20/20, 05:09 PM   #2
kegmor
Join Date: Jul 2020
Posts: 2
I fixed the issue. For some reason extracting the zip causes the folders to be nested. So the parent folder was the name and version of the library and the child folder was the actual library. Once i took out the child and made that folder the parent, everything started working.
  Reply With Quote
07/21/20, 01:54 AM   #3
Baertram
Super Moderator
 
Baertram's Avatar
WoWInterface Super Mod
AddOn Author - Click to view addons
Join Date: Mar 2014
Posts: 3,761
Yeah this is normal with common unzip/unrar archiving tools, they always create a subfolder with the name of the zip file.
You need to only extract the contents (click the folder name of the addon inside the zip) and then it normally will only extract those, and not create a "parent" folder.
  Reply With Quote
07/28/20, 04:17 AM   #4
GrandEsonian
 
GrandEsonian's Avatar
Join Date: Jul 2020
Posts: 3
Experienced the same issue... Hope it will get fixed soon.
  Reply With Quote
07/28/20, 04:56 AM   #5
Kyoma
AddOn Author - Click to view addons
Join Date: Apr 2014
Posts: 125
Originally Posted by GrandEsonian View Post
Experienced the same issue... Hope it will get fixed soon.
If it's the same issue as what the OP had then it won't *get fixed* and you'll have to *fix it* yourself just as the OP did in the 2nd post.
  Reply With Quote
07/28/20, 06:26 AM   #6
Sharlikran
 
Sharlikran's Avatar
AddOn Author - Click to view addons
Join Date: Apr 2014
Posts: 307
Originally Posted by GrandEsonian View Post
Experienced the same issue... Hope it will get fixed soon.
There is no fix. If you have unix then you did not install it properly. The original issue had to do with unix.

If you have Windows or Mac then you still didn't install it properly. There are no issues with Skyshards. Please do not post that Skyshards is not working and you hope it is fixed because this is false and misleading. People are happy to help users install mods but often times user give up or do not try the suggested steps.
__________________
Admin for TES5Edit, occasional LOOT masterlist contributor, and Wrye Bash contributor. I also maintain special Fallout 3 and Fallout NV versions of Wrye Flash.

Last edited by Sharlikran : 07/28/20 at 07:26 AM.
  Reply With Quote

ESOUI » AddOns » AddOn Help/Support » Skyshard icons not displaying

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off