Quantcast Made a mess of my game - ESOUI
Thread Tools Display Modes
05/24/19, 06:17 PM   #1
[email protected]
Join Date: May 2019
Posts: 2
Made a mess of my game

I've been playing ESO for 3 and a half years. I never used Minion for my addons. Since Elsweyr I was having trouble with them. Destinations said it needed two other files because of Dependancy. I downloaded the 2 files, LibMsgWin-1.0 and EsoKR.
It really borked my game - it changed a lot of the language to Korean. I guess that was what KR meant.
I finally (after all this time) downloaded Minion. I removed ALL of the files from my addons and started over with Minion.
But my game is still trying to use Korean. On the side menu, it looks like this:

(a bunch of Korean letters that must mean "addons")

Does anyone have a clue how I can fix this? And yes, I should have read the description of EsoKR! Lesson learned.
And I am getting an error message on load up.

Last edited by [email protected] : 05/24/19 at 06:47 PM. Reason: Forgot something
  Reply With Quote
05/24/19, 07:49 PM   #2
Join Date: Dec 2018
Posts: 2
Have you tried changing the language settings in the launcher? Maybe try changing to German or French, and then back to English. Or maybe try the repair client option? I don't know if these will help, but it is something to try.
  Reply With Quote
05/24/19, 09:00 PM   #3
AddOn Author - Click to view addons
Join Date: Sep 2016
Posts: 634

/script SetCVar("language.2","en")
  Reply With Quote
05/25/19, 03:55 AM   #4
[email protected]
Join Date: May 2019
Posts: 2
Originally Posted by Rhyono View Post

/script SetCVar("language.2","en")
I did try changing the language in the launcher - that didn't work.

But you Rhyono are a GOD! I typed /script SetCVAR.... in the chat box and instantly the problem was solved. I cannot thank you enough!
  Reply With Quote

ESOUI » AddOns » AddOn Help/Support » Made a mess of my game

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off