Quantcast [BUG]Stuck at Fetching Global Config - SOLVED - ESOUI
Thread Tools Display Modes
04/02/14, 05:11 PM   #1
Morrosis
Join Date: Apr 2014
Posts: 2
[BUG]Stuck at Fetching Global Config - SOLVED

I SOLVED THIS
Remove the xML doc



<?xml version="1.0" encoding="windows-1252" standalone="no"?>
<!DOCTYPE log SYSTEM "logger.dtd">
<log>
<record>
<date>2014-04-03T08:59:53</date>
<millis>1396479593577</millis>
<sequence>0</sequence>
<logger>com.zam.minion.Minion</logger>
<level>FINE</level>
<class>com.zam.minion.Minion</class>
<method>start</method>
<thread>14</thread>
<message>Font: Font[name=Interstate Mono, family=Interstate Mono, style=Regular, size=20.0]</message>
</record>
<record>
<date>2014-04-03T08:59:54</date>
<millis>1396479594069</millis>
<sequence>1</sequence>
<logger>com.zam.minion.controller.MinionController</logger>
<level>FINE</level>
<class>com.zam.minion.controller.MinionController</class>
<method>initWindowControls</method>
<thread>14</thread>
<message>Controls initialized.</message>
</record>
<record>
<date>2014-04-03T08:59:55</date>
<millis>1396479595511</millis>
<sequence>2</sequence>
<logger>com.zam.minion.controller.MinionController</logger>
<level>FINE</level>
<class>com.zam.minion.controller.MinionController</class>
<method>initBuildAndVersion</method>
<thread>14</thread>
<message>Build: ab4ed94d55c4fe7f26bcac68d485c1d0e428f109</message>
</record>
<record>
<date>2014-04-03T08:59:55</date>
<millis>1396479595512</millis>
<sequence>3</sequence>
<logger>com.zam.minion.controller.MinionController</logger>
<level>FINE</level>
<class>com.zam.minion.controller.MinionController</class>
<method>initBuildAndVersion</method>
<thread>14</thread>
<message>Version: 2.0.0-SNAPSHOT</message>
</record>
<record>
<date>2014-04-03T08:59:57</date>
<millis>1396479597770</millis>
<sequence>4</sequence>
<logger>org.apache.http.impl.execchain.RetryExec</logger>
<level>INFO</level>
<class>org.apache.http.impl.execchain.RetryExec</class>
<method>execute</method>
<thread>25</thread>
<message>I/O exception (org.apache.http.NoHttpResponseException) caught when processing request: The target server failed to respond</message>
</record>
<record>
<date>2014-04-03T08:59:57</date>
<millis>1396479597771</millis>
<sequence>5</sequence>
<logger>org.apache.http.impl.execchain.RetryExec</logger>
<level>INFO</level>
<class>org.apache.http.impl.execchain.RetryExec</class>
<method>execute</method>
<thread>25</thread>
<message>Retrying request</message>
</record>
<?xml version="1.0" encoding="UTF-8" standalone="no"?>
<minion>
<version>2.0.0-SNAPSHOT</version>
<build>ab4ed94d55c4fe7f26bcac68d485c1d0e428f109</build>
<client>
<concurrent-updates>2</concurrent-updates>
<game-scan-depth>4</game-scan-depth>
</client>
<user>
<ga-user-id>a7731944-36c9-45dd-ba29-76fee5b3a293</ga-user-id>
<login-id>Guest</login-id>
</user>
<games>
<game addon-path="C:\Users\Ghostdog\Documents\Elder Scrolls Online\live\AddOns" auto-update="false" game-id="ESO" unique-game-id="ESO-1">
<addons>

<addon md5="fc78865259646736d2142e6035620d20" ui-version="0.23" uid="28"/>
<addon md5="be02b893bc06f05806403f37afbc0b04" ui-version="0.1.6" uid="2"/>
<addon md5="73f3d7b6734277db4ff42f3e8a580186" ui-version="1.2" uid="57"/>
<addon md5="45dcf5fc44a4af7ed10eb43075cc7b80" ui-version="0.21" uid="65"/>
<addon md5="bdb176a968b654886e045aa63e165064" ui-version="1.0" uid="92"/>
<addon md5="78a8f9bcf62a9f83c977c2dfd10a3279" ui-version="1.3.25.1" uid="13"/>
<addon md5="19050015f5b0d50f81cd26a322473333" ui-version="1.4.2" uid="35"/>
</addons>
</game>
</games>
</minion>
Os= Windows 7 64 bit.

Last edited by Morrosis : 04/02/14 at 05:15 PM.
  Reply With Quote
04/02/14, 05:16 PM   #2
Dolby
Every day I'm shuffling
 
Dolby's Avatar
Premium Member
WoWInterface Admin
Join Date: Feb 2004
Posts: 1,189
Looks like the internet connection was interrupted while Minion was loading. What happens if you close Minion and start it again? Is your firewall blocking the communication?

Code:
<record>
<date>2014-04-03T08:59:57</date>
<millis>1396479597770</millis>
<sequence>4</sequence>
<logger>org.apache.http.impl.execchain.RetryExec</logger>
<level>INFO</level>
<class>org.apache.http.impl.execchain.RetryExec</class>
<method>execute</method>
<thread>25</thread>
<message>I/O exception (org.apache.http.NoHttpResponseException) caught when processing request: The target server failed to respond</message>
</record>
<record>
<date>2014-04-03T08:59:57</date>
<millis>1396479597771</millis>
<sequence>5</sequence>
<logger>org.apache.http.impl.execchain.RetryExec</logger>
<level>INFO</level>
<class>org.apache.http.impl.execchain.RetryExec</class>
<method>execute</method>
<thread>25</thread>
<message>Retrying request</message>
</record>
  Reply With Quote
04/02/14, 05:19 PM   #3
Morrosis
Join Date: Apr 2014
Posts: 2
Originally Posted by Dolby View Post
Looks like the internet connection was interrupted while Minion was loading. What happens if you close Minion and start it again? Is your firewall blocking the communication?

Code:
<record>
<date>2014-04-03T08:59:57</date>
<millis>1396479597770</millis>
<sequence>4</sequence>
<logger>org.apache.http.impl.execchain.RetryExec</logger>
<level>INFO</level>
<class>org.apache.http.impl.execchain.RetryExec</class>
<method>execute</method>
<thread>25</thread>
<message>I/O exception (org.apache.http.NoHttpResponseException) caught when processing request: The target server failed to respond</message>
</record>
<record>
<date>2014-04-03T08:59:57</date>
<millis>1396479597771</millis>
<sequence>5</sequence>
<logger>org.apache.http.impl.execchain.RetryExec</logger>
<level>INFO</level>
<class>org.apache.http.impl.execchain.RetryExec</class>
<method>execute</method>
<thread>25</thread>
<message>Retrying request</message>
</record>
After I removed the xml file it's been working no issue.
  Reply With Quote
04/02/14, 05:28 PM   #4
Holmen
Join Date: Mar 2014
Posts: 1
Where is this xml?
  Reply With Quote
04/03/14, 11:51 AM   #5
KiriX
AddOn Author - Click to view addons
Join Date: Feb 2014
Posts: 2
I have same error. Where is this xml?
  Reply With Quote
04/03/14, 04:15 PM   #6
Seerah
Fishing Trainer
 
Seerah's Avatar
WoWInterface Super Mod
AddOn Author - Click to view addons
Join Date: Feb 2014
Posts: 651
http://www.esoui.com/forums/showthread.php?t=236
  Reply With Quote
04/03/14, 08:52 PM   #7
mackeh
 
mackeh's Avatar
Join Date: Mar 2014
Posts: 1
I have the same problem .. no idea how to get past it either (even doesn't work after complete auto & manual uninstall and reinstall, which makes no sense). Shame really .. it looked and worked great until recently.
  Reply With Quote

ESOUI » Site Forums » Minion » [BUG]Stuck at Fetching Global Config - SOLVED

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off