Quantcast Minion not recognizing addon that it installed - ESOUI
Thread Tools Display Modes
04/04/14, 01:12 PM   #1
Dephei
Join Date: Mar 2014
Posts: 3
Title

Message body

Last edited by Dephei : 05/31/14 at 07:16 AM.
  Reply With Quote
04/04/14, 01:43 PM   #2
Dolby
Every day I'm shuffling
 
Dolby's Avatar
Premium Member
WoWInterface Admin
Join Date: Feb 2004
Posts: 1,190
Looking at your minion.xml it looks like you have two games with the same unique-id. This happens because of a bug that I hope will be fixed soon. It happens when you remove a game from the game list and then add a new game to the game list. The new game is assigned the same unique-id.

Can you replace your minion.xml with this one (this minion.xml will only work for Dephei). You will then need to re-download the AddOns that are missing from Minion but from then on it should continue remember them.

I also fixed the issue with attaching log files to the forum.
Attached Files
File Type: xml minion.xml (567 Bytes, 182 views)

Last edited by Dolby : 04/04/14 at 01:47 PM.
  Reply With Quote
04/04/14, 03:38 PM   #3
Dephei
Join Date: Mar 2014
Posts: 3
Message body

Last edited by Dephei : 05/31/14 at 07:16 AM.
  Reply With Quote
04/04/14, 04:16 PM   #4
ArcadianDream
Join Date: Apr 2014
Posts: 1
same problem here...


<?xml version="1.0" encoding="UTF-8" standalone="no"?>
<minion>
<version>2.0.0-SNAPSHOT</version>
<build>ab4ed94d55c4fe7f26bcac68d485c1d0e428f109</build>
<client>
<concurrent-updates>2</concurrent-updates>
<game-scan-depth>4</game-scan-depth>
</client>
<user>
<ga-user-id>ae1c02d3-dd73-4569-8df4-264b311ca2ca</ga-user-id>
<access-token>fc98e2f0dc664f2e17c6c86265a3955412491267</access-token>
<refresh-token>28f23b1e6b28a22b056e75e25bd81592a4646a03</refresh-token>
<login-id>[email protected]</login-id>
</user>
<games>
<game addon-path="C:\Users\Alex\Documents\Elder Scrolls Online\liveeu\AddOns" auto-update="true" game-id="ESO" ignore="true" unique-game-id="ESO-1">
<addons/>
</game>
<game auto-update="false" game-id="ESO" unique-game-id="ESO-1"/>
</games>
</minion>

Last edited by ArcadianDream : 04/04/14 at 04:52 PM.
  Reply With Quote
04/04/14, 04:56 PM   #5
Dolby
Every day I'm shuffling
 
Dolby's Avatar
Premium Member
WoWInterface Admin
Join Date: Feb 2004
Posts: 1,190
I suggest that you just delete your minion.xml and re-launch Minion. There are a few things weird going on there.
  Reply With Quote

ESOUI » Site Forums » Minion » Minion not recognizing addon that it installed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off