Quantcast All is well but no addon is visible in-game - ESOUI
Thread Tools Display Modes
04/05/14, 06:44 PM   #1
djmid
Join Date: Mar 2014
Posts: 4
Unhappy All is well but no addon is visible in-game

Hello,

I followed the instructions and setup my minion. Path seems correct inside Launcher/Addons. Minion installs the addons there. But I open the game and not a single addon is visible. I also checked to be able to see "out-of-date addons" but still nothing.

Do you have any ideas why that might be? Do I need to run minion with administrator properties or something?

Thanks!
  Reply With Quote
04/05/14, 06:55 PM   #2
Biki
AddOn Author - Click to view addons
Join Date: Mar 2014
Posts: 34
Are you playing on the EU server by any chance? Minion might have set the path incorrectly then.
  Reply With Quote
04/06/14, 01:32 AM   #3
djmid
Join Date: Mar 2014
Posts: 4
Yes EU server, what is the correct path? I've set the path manualy since the Launcher folder is only one.
  Reply With Quote
04/06/14, 03:45 AM   #4
Biki
AddOn Author - Click to view addons
Join Date: Mar 2014
Posts: 34
It's C:\Users\<User>\Documents\Elder Scrolls Online\liveeu\AddOns
  Reply With Quote
04/06/14, 10:37 AM   #5
Dolby
Every day I'm shuffling
 
Dolby's Avatar
Premium Member
WoWInterface Admin
Join Date: Feb 2004
Posts: 1,193
When setting the path you set it to the AddOn folder path like the one shown above. Do not set it to the application directory path.
  Reply With Quote

ESOUI » Site Forums » Minion » All is well but no addon is visible in-game

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off