Quantcast
PSA: New ReShade Versions Causing Crashes - ESOUI
Thread Tools Display Modes
06/17/22, 12:52 PM   #1
NeuroticPixels
Addon Addict
 
NeuroticPixels's Avatar
Premium Member
Join Date: May 2019
Posts: 175
Exclamation PSA: New ReShade Versions Causing Crashes

PSA:
Updating ReShade is causing ESO to crash on startup or at login screen. Stick with versions 5.1 or lower.

ReShade_Setup_5.1.0.exe Download Link

(If you don't use ReShade or don't know what ReShade is, this PSA does not apply to you. Hehe. Thank you for understanding.)
__________________
PC/NA: @NeuroticPixels - Discord: NeuroticPixels#5045
Feel free to contact me any time.
  Reply With Quote

ESOUI » General Discussion » Tech Chat » PSA: New ReShade Versions Causing Crashes

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off