ESOUI

ESOUI (https://www.esoui.com/forums/index.php)
-   Minion (https://www.esoui.com/forums/forumdisplay.php?f=183)
-   -   Unable to browse to Addons folder (https://www.esoui.com/forums/showthread.php?t=8313)

tymmezinni 01/30/19 10:35 PM

Unable to browse to Addons folder
 
2 Attachment(s)
Brand new install of Minion. Does not find add-on folder, and when prompted to select a game and find the addons folder, I don't get any way to browse to a folder:



In Settings > Backup Save Location, I similarly do not get an Explorer window when I click on the folder to choose backup location.

Windows 10 Pro, 64-bit. Running as administrator. I have upped scan depth to 10 and put an addon manually in the ESO addons folder to have Minion find it, but it still doesn't. I have tried both 64-bit and 32-bit versions of Minion, with same issue.

Sorry for the handful of restarts in the error log... there's nothing else though when I looked through it.

Baertram 01/31/19 05:13 AM

From the log file it seems ESO is detected and it is just not recognizing your addons properly.
Where are your addons located? In yourstandard windows user dir c:\users\tymme\documents\Elder Scrolls Online\live\AddOns ?

Try to delete the minion.xml file and remove ALL addons from the AddOns directory (move them temporary to a new AddOns_backup folder) and then try again to start Minion.

tymmezinni 01/31/19 09:12 AM

Quote:

Originally Posted by Baertram (Post 36979)
From the log file it seems ESO is detected and it is just not recognizing your addons properly.
Where are your addons located? In yourstandard windows user dir c:\users\tymme\documents\Elder Scrolls Online\live\AddOns ?

Try to delete the minion.xml file and remove ALL addons from the AddOns directory (move them temporary to a new AddOns_backup folder) and then try again to start Minion.

Yep, addons folder is default location. Removed the addon (I had the issue before but put one in there just for troubleshooting steps), deleted xml, same issue (no dialog to browse to addon folder).

Edit: I also installed J2RE, which I did not have on my system before; no effect on either browsing to a folder. Also, this is a Steam install of ESO, since it seems that's relevant for some troubleshooting. ESO detected the test addon I tried in the c:\tymme\documents\elder scrolls online\live\addons folder.

Baertram 01/31/19 09:58 AM

THe only thing I found abot Minion and Steam is this:

Code:

I had ESO installed through Steam.
The folder wasn't being found, even when I manually added it.
I tried deleting the .xml file.

What did work for me:
In settings you can select the folder search depth that Minion will use to find the folder.
I moved this up to a depth of 6.
I then clicked force Minion to redetect addOns.
Closed Minion.
Ran Minion.
Folder was found.

Hope this helps 

Okay the CORRECT path was C:\Users\<username>\Documents\Elder Scrolls Online\live\AddOns\
Notice that path is Documents, not My Documents.
I noticed this was stated before, but when I go into Windows Explorer and navigate to
C:\Users\<username>\ there is a My Documents displayed in there, but not Documents.
Specifically, Windows displays the Documents folder as "My Documents", but the folder name is literally "Documents".
That was my point of error.

But you wrote you already increased the search depth of the folders so no other idea what to do here, sorry.

tymmezinni 01/31/19 11:06 AM

Quote:

Originally Posted by Baertram (Post 36984)
But you wrote you already increased the search depth of the folders so no other idea what to do here, sorry.

Definitely something specific within the program itself. I downloaded the java version and was able to get the popup to browse to my addons folder and add it successfully. It then also worked properly with the executable version.

wee_ag 02/10/19 09:35 PM

Same problem here. Cannot scan or browse to folder

Baertram 02/11/19 06:30 AM

Quote:

Originally Posted by wee_ag (Post 37059)
Same problem here. Cannot scan or browse to folder

Maybe ask the user above your post how he did this manual Java version trick. Maybe he can explain it in the topic here if you ask him by PM.

MannStooka 02/28/19 04:03 PM

Quote:

Originally Posted by tymmezinni (Post 36978)
Brand new install of Minion. Does not find add-on folder, and when prompted to select a game and find the addons folder, I don't get any way to browse to a folder:



In Settings > Backup Save Location, I similarly do not get an Explorer window when I click on the folder to choose backup location.

Windows 10 Pro, 64-bit. Running as administrator. I have upped scan depth to 10 and put an addon manually in the ESO addons folder to have Minion find it, but it still doesn't. I have tried both 64-bit and 32-bit versions of Minion, with same issue.

Sorry for the handful of restarts in the error log... there's nothing else though when I looked through it.

Saw something mentioned in a similar thread - run the Minion app as administrator. I had the same problem, ran the program as an admin and it came up and worked perfectly.

Baertram 02/28/19 04:24 PM

Quote:

Originally Posted by MannStooka (Post 37236)
Saw something mentioned in a similar thread - run the Minion app as administrator. I had the same problem, ran the program as an admin and it came up and worked perfectly.

Right, check the Minion trouble shooting guide lines where the ALWAYS run as admin was even written in capital letters :D
https://www.esoui.com/forums/showthread.php?t=8082


All times are GMT -6. The time now is 02:47 PM.

vBulletin © 2019, Jelsoft Enterprises Ltd
© 2014 - 2019 MMOUI