Quantcast
Minion addons not showing in game - ESOUI
Thread Tools Display Modes
03/13/20, 03:42 PM   #1
Weedilly4428
Join Date: Mar 2020
Posts: 2
Post Minion addons not showing in game

Last time I had to use minion, was when the new set of dungeons came out. Since then I have not opened it once. I wanted to install an addon, but when I went into minion the already install section was empty. I didn't think anything of it, as the addons I had previously installed were still on my game. I loaded the game up, but the newly installed addons were not showing. I went and located my addons folder but it only had the 2 addons i had recently installed. My other previous ones were not showing in the folder, but were showing in the games addons section. I have tried to fix this, with no success. Is there anything I can do to fix this?

I have tried to explain this in the best way possible.
  Reply With Quote
03/13/20, 03:59 PM   #2
Weedilly4428
Join Date: Mar 2020
Posts: 2
I have fixed it. When I typed Addons into my search bar it came up with 2 addons folders. My minion was linked to the wrong folder. All I had to do was link minion to the right folder
  Reply With Quote
03/13/20, 05:07 PM   #3
Baertram
 
Baertram's Avatar
AddOn Author - Click to view addons
Join Date: Mar 2014
Posts: 3,045
Good you found out yourself.
The solution is not given in the troubleshooting guide of Minion but just in case you get other problems, have a look into this thread:
https://www.esoui.com/forums/showthread.php?t=8082

For your problem I would have recommanded to search for the most up2date file with the name
Code:
AddonSettings.txt
on your hard/ssd drives.

It will be written as you change the addons ingame and thus the newest file should be in the folder where the "AddOns" folder is located then.
  Reply With Quote

ESOUI » Site Forums » Minion » Minion addons not showing in game

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off